× A place for "newbies" to ask "newbie" questions. NO FLAMMING !

Pioneer head unit error 19 for ipod touch?

7 years 4 months ago #1 by FZJames
is this the best place to ask this?
when i use my iphone 3g, it works fine. but once i plugged in my ipod touch 4, error 19 came up. i tried disconnecting and everything but nothing worked. the only way i found that it will work is if i unplug it, start playing a song on my ipod touch,then plug it in. it works fine for a little bit but once i start skipping songs it suddenly goes back to error 19. help please?this is really bugging me :(
7 years 4 months ago #2 by amcinstaller
far as i can tell its an incompatibility issue between the latest version firmware for the touch and the pioneer HU. lots of people are having that problem. but not me, i just use a usb stick and life is good, and i dont have to taste steve jobs pee pee! :beer:
7 years 4 months ago #3 by zion187reigneth
yay for pioneer. :beer:
7 years 4 months ago #4 by soccerx6
apples pretty notorious for changing the specifications of their data ports without prior notice, causing units to suddenly stop working. 2 years ago a lot of people with new iphones found they couldnt run them on their existing headunits with usb that worked on itouch just fine
Time to create page: 0.744 seconds